通达信牛熊指标公式源码,求助分享通达信版德马克TD指标公式源代码

内容导航:
  • 求助分享通达信版德马克TD指标公式源代码
  • 求 狙击牛熊万能主图通达信源码
  • 成本分布指标 通达信指标公式源码
  • 大资金介入通达信指标公式源码
  • 请老师编写牛熊线在生命线之上,出现黄翻红的同花顺选股公式
  • 四线游资指标中有没有股价跌到牛熊线的选股指标
  • Q1:求助分享通达信版德马克TD指标公式源代码

    TD1:=C;
    TD2:=IF(TD1=1 AND REF(TD1,-1)=1 AND REF(TD1,-2)=1 AND REF(TD1,-3)=1 AND
    REF(TD1,-4)=1 AND REF(TD1,-5)=1 AND REF(TD1,-6)=1 AND REF(TD1,-7)=1 AND
    REF(TD1,-8)=1, 1,0);
    TD3:=IF(REF(C,-9)>=REF(C,-13),1,0);
    TD4:=IF(TD2=1 AND TD3=1,1,0);
    TD5:=IF(H>=REF(LLV(L,5),-3),1,0);
    D8:=IF(REF(TD4,1)=1 AND TD5=1,1,0);
    D9:=IF(TD4=1 AND TD5=1 AND REF(D8,-1)<>1,1,0);
    D10:=IF(REF(TD4,-1)=1 AND TD5=1 AND REF(D8,-2)<>1 AND REF(D9,-1)<>1,1,0);
    D11:=IF(REF(TD4,-2)=1 AND TD5=1 AND REF(D8,-3)<>1 AND REF(D9,-2)<>1 AND
    REF(D10,-1)<>1,1,0);
    D12:=IF(REF(TD4,-3)=1 AND TD5=1 AND REF(D8,-4)<>1 AND REF(D9,-3)<>1 AND
    REF(D10,-2)<>1 AND REF(D11,-1)<>1,1,0);
    D13:=IF(REF(TD4,-4)=1 AND TD5=1 AND REF(D8,-5)<>1 AND REF(D9,-4)<>1 AND
    REF(D10,-3)<>1 AND REF(D11,-2)<>1 AND REF(D12,-1)<>1,1,0);
    D14:=IF(REF(TD4,-5)=1 AND TD5=1 AND REF(D8,-6)<>1 AND REF(D9,-5)<>1 AND
    REF(D10,-4)<>1 AND REF(D11,-3)<>1 AND REF(D12,-2)<>1 AND REF(D13,-1)<>1,1,0);
    D15:=IF(REF(TD4,-6)=1 AND TD5=1 AND REF(D8,-7)<>1 AND REF(D9,-6)<>1 AND
    REF(D10,-5)<>1 AND REF(D11,-4)<>1 AND REF(D12,-3)<>1 AND REF(D13,-2)<>1 AND
    REF(D14,-1)<>1,1,0);
    D16:=IF(REF(TD4,-7)=1 AND TD5=1 AND REF(D8,-8)<>1 AND REF(D9,-7)<>1 AND
    REF(D10,-6)<>1 AND REF(D11,-5)<>1 AND REF(D12,-4)<>1 AND REF(D13,-3)<>1 AND
    REF(D14,-2)<>1 AND REF(D15,-1)<>1,1,0);
    D17:=IF(REF(TD4,-8)=1 AND TD5=1 AND REF(D8,-9)<>1 AND REF(D9,-8)<>1 AND
    REF(D10,-7)<>1 AND REF(D11,-6)<>1 AND REF(D12,-5)<>1 AND REF(D13,-4)<>1 AND
    REF(D14,-3)<>1 AND REF(D15,-2)<>1 AND REF(D16,-1)<>1,1,0);
    SETUP:=D8+D9+D10+D11+D12+D13+D14+D15+D16+D17;
    公式不完整,无法实用,以上只能作为借鉴参考。

    Q2:求 狙击牛熊万能主图通达信源码

    没听过

    Q3:成本分布指标 通达信指标公式源码

    没有坏处,只是你想投资的时候 可能会忘记密码啥的!

    Q4:大资金介入通达信指标公式源码

    快速帮助大家解套的方法是什么呀?好,下面我就告诉大家。
    首先,大家坚决抛掉手中的国企大盘蓝筹股,尤其 是占权重极大的银行等股票,让机构们来接盘,耗尽他们的资金,然后我们再也不买这些股票!而是把钱投向我们 手中被套的股票。只有让近期上涨的国企大盘蓝筹股下跌,我们手中原来的股票才会涨起来,而且国企大盘蓝筹股 跌的越多,我们的股票就涨的越多!说的简单些,就是让我们用我们的钱来解救自己,散户们团结起来,坚决不跟 着机构走,坚决远离他们引导我们买的股票!
    但散户们能团结起来吗?这么多年机构之所以敢欺负我们小散,无 非是他们认为惟利是图的散户们永远不能团结起来,所以他们才敢在这个市场里为所欲为!
    如果大家想试一下,
    我建议你们把我的方法发给你所认识的所有做股票的人,并在网上把这个方法转贴到所有可以贴的地方,要是能有 30%散户决定这样做,奇迹也许就会出现,我们手中暴跌过的股票也会重新涨起来!那时,股市将真的进入一个 新的时代--团结的散户来做庄!当然,更大的可能性是我在痴人说梦……
    (大家好!
    我再补充一点:大家要 积极劝身边购买基金的人,抓紧时间赎回,给基金们来个釜底抽薪,看他们拿什么钱拉大盘股!
    请大家记住,不 能把钱交给自己的敌人来对付我们自己人了,如果你怕有风险,那就退出也好啊,比当谋杀大众的机构的帮凶好啊 !
    况且,从另一方面说,股市跌了,大部分基金也会缩水,为了你个人的利益,请抓紧赎回吧!)

    Q5:请老师编写牛熊线在生命线之上,出现黄翻红的同花顺选股公式

    生命线:=MA(CLOSE,13);
    牛熊线:=(EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10;
    VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
    VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
    VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR19:REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
    VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1 AND 牛熊线>生命线;
    {看看是不是你要的,己测试}

    Q6:四线游资指标中有没有股价跌到牛熊线的选股指标

    差不多吧,因为世界大战就是人类灭绝,人都没了,黄金也就没用了。
    那就不叫世界大战了。

    上一篇:上一篇:000787创智重新上时间
    下一篇:下一篇:爱股票破解版
    • 评论列表

    发表评论: